Para todos aquellos que cuentan con un iPhone 3G o iPod Touch, MuscleNerd integrande del Dev-Team recomienda que no actualicemos al iTunes 8.2, puesto que:

  • iTunes 8.2 está hecho para el firmware 3.0. La mayoría de gente no tiene este firmware, además de estar aún en fase beta y tener bastantes bugs.
  • Rompe la posibilidad de usar QuickPwn, PwnageTool y SSH por USB.
  • No se cree que sea una medida anti-jailbreak, simplemente han cambiado la menera de usar la conexión USB. El problema es que esto afecta a los programas mencionados antes.
  • El único cambio apreciable es la posibilidad de usar Genious con vídeos.
  • También fastidia la sincronizción con la Palm Pre.

No actualicen a esta nueva version del iTunes, si no no podran hacer jailbreak a su iPhone o iPod Touch.

Fuente | Dev-Team Blog

  • hey man, fijate q tengo el ultimo itunes xq no sabia, pero desblokie mi iphone y lo tenog en la 3, pero el otro diahi ce unos updates en Cydia, y ahora cada vez q lo coencto a la compu me sale “parece que la tarjeta sim insertada en el iphone no es compatible”. pero el ihpone esta bien, pero no puede meter musica ni nada,me puedo hacer?