El iPhone Dev Team ha anunciado en su web que el nuevo software 3.0 del iPhone es vulnerable al jailbreak.

Eso si, hay que tener en cuenta que si actualizas tu iPhone con el nuevo firmware, este trae consigo un nuevo baseband, con lo que si estabas utilizando yellowsn0w este te dejará de funcionar y tu iPhone no podrá ser utilizado con otras operadoras que la oficial (Movistar en el caso de España).

Por ello, en caso de estar utilizando yellowsn0w, el propio iPhone Dev Team te recomienda aguantar tus ganas de probar el nuevo firmware (recordad además que hasta ahora es una simple beta para desarrolladores) y esperar hasta que saquen una herramienta que permita liberar el nuevo iPhone 3.0 vía software.

Dev-Team Blog

Fuente | Actualidad iPhone